Freezed install screen for EXASOL Azure PAYG 6.2.6 or 7.0.11 image

kochjoe
Contributor

Hi,

wondering if someone else is having problems to a get an older version running on Azure. Sofar I tried 6.2.6 and 7.0.11 versions of the PAYG images on azure. After successful deplyoment and filling out the following initial installation screen with different settings for the instance internal IP address (tried the private network address of the server or 10.50.1.2)

kochjoe_1-1638220129404.png

the installation process banner freezes here:

kochjoe_0-1638220074900.png

 

Any help is appreciated.

 

2 REPLIES 2

exa-Chris
Community Manager
Community Manager

Hi Jörg,
can you please launch a ticket to our Support? PAYG is covered with level Gold: 
https://community.exasol.com/t5/support-information/platform-support/ta-p/4222
Hope this helps
Christian

Connecting Customers, Partners, Prospects and Exasolians is my passion. Apart from that I cycle, listen to music, and try to understand what all those technical discussions really mean...

mwellbro
Xpert

Hi @kochjoe ,

it´s been a while since I last spun up a cluster on Azure but from what I remember this install-screen wasn´t part of the deploy-process....
I vaguely remember that this screen might "pop up" if you navigate too early onto the licence-server via browser - unless support tells you something different you might want to try to give it about 15min. until you start logging on to it ( should greet you with a progress bar then ).

Cheers,
Malte