Fully managed cloud. 30-day FREE full featured trial. Start Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Expired Backups Auto delete

wunderdata
SQL-Fighter

The documentation says, automatic backup deletion in Remote Archive Volumes would work from version 6.x on, if the option "cleanvolume" is set. I did that, but my disk is still running full, backups do not get automatically deleted after expiry.

I could not find any syntax examples in the documentation though, maybe it needs a "-" sign or something similar preceding the option?

Anyone knows?

exasol.png

1 REPLY 1

PeterK
Xpert

Hi @wunderdata 

That is the correct syntax... it does not need a dash in front of it. 

I don't know why it is not working for you. Are there any errors or warnings in the exaoperation log? Whenever the backup runs it should include a line in the logs that says "Remove of expired backups started."  .. .do you see output like that?

Are you able to remove the expired backups manually from the ExaSolution->instance->Backups page? 

Regards,

Peter